VoIP Gateways

OpenVox MAG2000 Series Analog Gateway

Supports 16/24/32 FXO/FXS combination ports; 4 Gigabit Ethernet ports; Uses standard SIP protocol;

  • MAG2000Product
  • MAG2000-16Models
  • 16/24/32 /FXS/FXO ports

Product details

OpenVox MAG2000 is a multifunctional analog gateway for seamless connectivity between IPPBX systems, fax machines, analog phones, and carriers. It provides three interfaces, RJ11/RJ45/RJ21, covering almost all user cabling needs in every scenario. In addition, it offers excellent simultaneous voice/fax processing capabilities, solid performance, and high stability, providing high-quality calling services for carriers, enterprises, call centers, and residential users in residential communities.

MAG2000 analog gateways are developed to interconnect a wide selection of codecs, including G.711A/U, G.723.1, G.729A, G.722, iLBC, OPUS, AMR, and ARM-WB. The MAG2000 series uses the standard SIP protocol and is compatible with major VoIP platforms, IPPBX systems, and SIP servers, such as Asterisk, Issabel, 3CX, FreeSWITCH, BroadSoft, and the VOS VoIP operating platform.

Technical Specifications:

Software & Platform:

Linux OS

Key features

Physical interfaces (Capacity & Ethernet interfaces)

16/24/32 FXS with RJ11 & RJ21 & RJ45

16/24/32 FXO with RJ11 & RJ21 & RJ45

1*WAN, 10/100/1000Mbps, RJ-45

3*LAN, 10/100/1000Mbps, RJ-45

Voice & Fax

G.711A/U, G.723.1, G.729A, G.722, iLBC, OPUS, AMR and AMR-WB

Comfort noise generation (CNG)

Modem/POS

Adaptive (dynamic) jitter buffer

Programmable gain control

DTMF mode: Signal/RFC2833/INBAND

T.38/Pass-through

Echo cancellation (G.168), up to 128ms

Call features

Call waiting

Blind transfer

Attended transfer

Call forwarding on busy

Call forwarding on no answer

Unconditional call forwarding

Hotline (warm/immediate)

Message waiting indicator

SIP registration to different servers

Call waiting

Do not disturb

Three-party conference

Speed dial

FXS

Connector: RJ11 & RJ21 & RJ45

Dialing mode: DTMF and pulse

Pulse: 10 and 20 PPS

Caller ID: DTMF/FSK CLI presentation

Maximum cable length: 3 km

Reverse polarity

Programmable call progress tone

FXO

Connector: RJ11 & RJ21 & RJ45

Dialing mode: DTMF/Pulse dialing

Caller ID: FSK, DTMF

Polarity reversal

Answer delay

Busy tone detection

No-current detection

Software features

Hunt group

Web ACL

Telnet ACL

Action URL

PPPoE

OpenVPN

Digitmap

Prefix-based routing rules

Caller/called number manipulation

VEX (Advanced Peer-to-Peer Calling)

VOIP (Protocol)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 and IPv6

Outbound proxy

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT: STUN, static/dynamic NAT

Maintenance

SNMP v1/v2/v3

Automatic provisioning

Web configuration

Sauvegarde/Restauration

Firmware update via Web

CDR

TR069

IPoE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Ping/Tracert test

Network capture

NTP/Daylight saving time

Local lVR maintenance

Cloud-based management

Specifications

OpenVox MAG2000 Series Analog Gateway — Specifications
SpecificationValue
Technical specifications
ProductMAG2000
ModelsMAG2000-16
FXS/FXO ports16/24/32 /
Port typeRJ11/RJ45/RJ21
ConsoleRJ45
Ethernet ports4 * 10/100/1000Mbps Ports
Dimensions (bare)440*44.45*220mm
Dimensions (with packaging)510*90*310mm
Weight (with packaging)2.20kg
Maximum power consumption28W
Universal power supply100~240V AC
Operating temperature0°C ~ 45°C
Operating humidity range10% ~ 90% NON-CONDENSING
Storage temperature range-20°C ~ 70°C
Short/long ring load2 REN, up to 3km over 24 AWG line
CertificationCE & FCC

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote