
IP Phones
C421
2.8" color screen (320x240); 12 SIP accounts, HD voice; supports 6-way audio conferencing;
Product details
C421 is a stylish, user-friendly IP phone. It features a 2.8" high-definition color screen (320x240), supports 12 SIP lines, and enables 6-way audio conferencing. With rich features such as HD audio, dual Gigabit ports, and built-in PoE, the C421 suits various enterprise application scenarios, offering users an excellent interactive experience and convenient instant communication services.
Certificate
CE&FCC
Keyboard: 39 keys, including: 7 DSS keys + 1 page key (with LED) 5 function keys (Contact, MWI, Mute, Headset, Redial) 4 Soft keys 4 navigation keys, 1 OK key 1 Back key, 1 Home key 12 standard numeric keys 2 volume control keys, Up/Down 1 hands-free key
Key features
General
2.8" color screen (320x240)
12 SIP lines
HD voice
Dual Gigabit ports, PoE enabled
21 smart DSS keys
Headset / hands-free / handset mode
Desk/wall stand (optional)
Optional external power supply
Headset with Hall-effect switch
Telephone features
Local address book (1000 entries)
Remote address book (XML/LDAP)
Call history (Incoming/Outgoing/Missed, 1000 entries)
Block list / Allow list
Screen saver (via server)
Voice message waiting indication (VMWI)
Programmable DSS/Soft keys
Network time synchronization
Poly wireless headset support (via Poly APD-80 EHS cable)
Jabra wireless headset support (via EHS20 EHS cable)
Recording support (via server)
Action URL / Active URI
XML browser
Customize wallpaper and boot logo
uaCSTA
Customize incoming call ringtone
Schedule (scheduled reboot/scheduled forwarding/scheduled update/scheduled configuration)
Hidden DTMF
Ringtone from headset
Customize DSS icon
Customize DSS LED
Customize BLF
Customize UI display
Call features
Outgoing call / Answer / Reject
Mute / Wake-up (Microphone)
Hold / Resume
Call waiting
Intercom
Caller ID display
Speed dial
Anonymous call (Hide caller ID/Reject anonymous calls)
Call forwarding (Always/Busy/No Answer)
Call transfer (Attended/Unattended)
Call parking / Retrieval (server-dependent)
Redial
Pre-dialing
Reminder
Do Not Disturb (DND)/Scheduled DND
Auto answer
SIP SMS
Voice message
6-way audio conference
Emergency line
Hot desking
Direct IP call without SIP proxy
Fuzzy call search
Action plan
Dial Plan
Call completion / Automatic redial
Primary and backup SIP servers
Default extension line
Multicast
SIP hotspot
Audio
HD voice: HD handset, HD speakerphone
HAC headset
16KHz wideband ADC/DAC sampling
Narrowband codec: G.711a/u, G.723.1, G.726,G.729,G.729A,G.729B,G.729AB, iLBC
Wideband codec: G.722, Opus
Full-duplex acoustic echo cancellation (AEC)
Voice activity detection (VAD) / Comfort noise generation (CNG) / Background noise estimation (BNE) / Noise reduction (NR) / Automatic gain control (AGC)
Packet loss concealment (PLC)
Dynamic adaptive jitter buffer
DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)
VQM voice quality monitoring
Network
Physical: Ethernet 10/100/1000 Mbps, dual port bridged for PC bypass
IP mode: IPv4/IPv6/IPv4&IPv6
IP configuration: Static IP / DHCP / PPPoE
Network access control: 802.1x
VPN: L2TP / OpenVPN
VLAN
LLDP
QoS
RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
DNS-SRV (RFC 3263)
Redundant server support
Agent
HTTPS mutual authentication
Protocols
SIP v1 (RFC2543) v2(RFC3261)
UDP/TCP/TLS
RTP/RTCP/SRTP (Optional/Mandatory)
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x et 802.1p/Q
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Deployment & Maintenance
Automatic provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
Screenshot
Web management portal
Web packet dump
Configuration export/import
Address book import/export
Firmware update
Syslog
Network firewall
Online update
Physical Specifications
LCD: 2.8" color screen (320x240)
HD headset (RJ9) x1
Standard RJ9 headset cable x1
CAT5.E 1,5M Ethernet cable x1
Desk stand x1
Status indicator x1 (Red)
RJ9 port x2: Headset x1, Headset x1
RJ45 port x2: Network x1, PC x1 (Bridged to Network)
Security slot x1
Power supply: 5V / 1A or PoE PoE compliant with IEEE 802.3a f Power adapter (optional): Input:100-240VAC~50/60Hz; Output:5V/1A
Power consumption (Adapter): 1.33~3.0 W
Power consumption (PoE): 1.9~4.6 W
Operating temperature: 0~45℃
Operating humidity: 10~95%
Installation: Desktop stand Wall (optional)
Color: Dark blue
Qty/CTN: 10 PCS
N.W/CTN:9.65 kg
G.W/CTN:10.50 kg
Device dimensions: Desktop stand (40°): 200.0 x 175.2 x 172.6 mm Desktop stand (45°): 200.0 x 185.3 x 160.6 mm Wall mounting: 200.0 x 217.7 x 70.4 mm
Gift box dimensions:303 x 223 x 56 mm
Outer CTN dimensions: 466 x 305 x 323 mm (10 PCS)
Specifications
See the manufacturer description and linked documentation for product information. No specification table is published on the captured product webpage.
Documents
Interested in this product?
Request a quote: our team will confirm availability, compatibility and a deployment plan.



