
IP Phones
C220
2.3" 132x64-pixel dot-matrix display; 2 SIP accounts, HD voice; supports 6-way audio conferencing;
Product details
C220 is an elegant, high-performance entry-level phone with a 2.3" 132x64-pixel dot-matrix display, supporting 2 SIP lines and 6-way audio conferencing, and compatible with PoE and HD voice. It meets the application needs of various businesses and provides users with excellent interaction and a comfortable instant Internet communication experience.
Certificate
CE&FCC
Keypad: 32 keys, including: 8 function keys (Hold/Transfer/Voice message/Conference/Phonebook/Headset/Redial/Hands-free) 4 soft keys 4 navigation keys 1 OK key 12 standard numeric keys 3 volume control keys (Up/Down/Mute(Microphone))
Key features
Genric
2.3" 132x64-pixel dot-matrix display (without backlight)
2 SIP lines
HD voice
PoE enabled
Headset / hands-free / handset mode
Desktop stand / wall mount (optional)
Optional external power supply
Headset with Hall-effect switch
Telephone features
Local phonebook (1000 entries)
Remote phonebook (XML/LDAP)
Call history (Incoming/Outgoing/Missed, 1000 entries)
Block list / Allow list
Screen saver
Voice message waiting indication (VMWI)
Programmable DSS/Soft keys
Network time synchronization
Poly wireless headset support (via Poly APD-80 EHS cable)
Jabra wireless headset support
Recording support (via server)
Action URL / active URI
XML browser
uaCSTA
Customize incoming call ringtone
Customize boot logo
Schedule (scheduled reboot/scheduled forwarding/scheduled update/scheduled configuration)
Hidden DTMF
Ring through headset
Call features
Outgoing call / Answer / Reject
Mute / Wake-up (Microphone)
Call hold / Resume
Call waiting
Intercom
Caller ID display
Speed dial
Anonymous call (Hide caller ID/Ban anonymous calls)
Call transfer (Always/Busy/No Answer)
Call transfer (Attended/Unattended)
Call parking/retrieval (depending on server)
Redial
Reminder
Pre-dialing
Do Not Disturb (DND)/Scheduled DND
Auto answer
SIP SMS
Voice message (on server)
6-way audio conference
Hot Line
Hot Desking
Direct IP call without SIP proxy
Fuzzy call search
Action plan
Dial Plan
Call completion / Auto redial
Primary and backup SIP servers
Default extension line
Multicast
Audio
HD voice: HD handset, HD speakerphone
16KHz wideband ADC/DAC sampling
Narrowband codec: G.711a/u, G.723.1, G.726, G.729,G.729A,G.729B,G.729AB, iLBC
Wideband codec: G.722, Opus
Full-duplex acoustic echo cancellation (AEC)
Voice activity detection (VAD) / Comfort noise generation (CNG) / Background noise estimation (BNE) / Noise reduction (NR) / Automatic gain control (AGC)
Packet loss concealment (PLC)
Dynamic adaptive jitter buffer
DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)
VQM voice quality monitoring
Network
Physical: Ethernet 10/100 Mbps, dual port bridged for PC bypass
IP mode: IPv4/IPv6/IPv4&IPv6
IP configuration: Static IP / DHCP / PPPoE
Network access control: 802.1x
VPN: L2TP / OpenVPN
VLAN
LLDP
QoS
RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
DNS-SRV (RFC 3263)
Redundant server support
Agent
HTTPS mutual authentication
Protocols
SIP v1 (RFC2543) v2(RFC3261)UDP/TCP/TLS
RTP/RTCP/SRTP (Optional/Mandatory)
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x
802.1p/Q
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Deployment & Maintenance
Automatic provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
Screenshot
Web management portal
Web-based packet dump
Configuration export/import
Phonebook import/export
Firmware update
Syslog
Network firewall
Online update
Physical Specifications
LCD: 132x64 pixel dot-matrix display
HD headset (RJ9) x1
Headset with Hall-effect switch
Standard RJ9 headset cable x1
CAT5.E 1,5M Ethernet cable x1
Desk stand x1
Status indicator x1 (Red)
RJ9 port x2: Headset x1, Wireless headset x1
RJ45 port x2: Network x1, PC x1 (Bridged to Network)
Security slot x1
Power supply: DC5V / 1A or PoE PoE compliant with IEEE 802.3af Power adapter (optional): Input:100-240VAC~50/60Hz; Output:5V/1A
Operating temperature: 0~45℃
Operating humidity: 10~95%
Installation: Desk stand Wall mounting (optional)
Color: Black
Device dimensions: Desk stand (40°): 178x190,98x170,89 mm Desk stand (45°): 178x179,7x178,74 mm
Wall mounting: 178x101,89x215,94 mm
Gift box dimensions: 250x220x55 mm
Outer carton dimensions: 460x300x270 mm (10 PCS)
Specifications
See the manufacturer description and linked documentation for product information. No specification table is published on the captured product webpage.
Documents
Interested in this product?
Request a quote: our team will confirm availability, compatibility and a deployment plan.



