Unified Communications Platform

UScale IAD S132 Integrated Access Device

IAD integrated access device; supports 8-32 analog user channels; seamless migration from traditional analog phones to modern IP voice networks, ensuring carrier-grade business continuity;

  • UScale S132Interfaces/Features
  • RJ45FXS TYPE
  • 3LAN

Product details

The UScale S132 Integrated Access Device is designed for IP telephony networks and unified communications solutions, enabling traditional analog users to access IP telephony networks.

By reusing existing analog phones, the UScale S132 IAD helps reduce initial investment costs for deploying IP telephony networks. The S-series IAD gateway also maximizes the use of IP network transmission resources, reducing routing and analog line maintenance costs while lowering enterprises' total cost of ownership (TCO).

The IAD S132 product supports 8 to 32 analog user channels to meet access scenarios with varying user capacities.

Multiple solutions

Integrated IP telephony network, UC (Unified Communications), IMS (IP Multimedia Subsystem), and NGN (Next-Generation Network) solutions for analog user access

Complete product range

Provides 8-32 analog user channels to meet different user capacity requirements

Rack-mount installation mode

Flexible and simple deployment

High stability, high reliability

Multiple methods ensure highly reliable access, including dual homing, dual registration, and autonomous failover capabilities

Multiple voice codecs ensure high-quality voice services

Built-in Web management interface for easy operation

Supports bulk configuration

Technical specifications:

Key features

Physical Interfaces & Quantity

8-32 FXS access ports with configurable port options; the S132 supports the RJ45 interface.

Network interface

S132: 4 x 10/100/1000Mbps, voice & fax RJ-45

Voice & fax

G.711A/U, G.723.1, G.729A, G.722, G.726, iLBC, OPUS, AMR and AMR-WB

Comfort noise generation (CNG)

Modem/POS support

Adaptive dynamic voice jitter buffer

Programmable gain control

DTMF Type: SIP INFO/RFC4733/INBAND

Supports T.38 and fax pass-through

Echo cancellation (G.168), up to 128 ms

Call features

Call waiting

Blind transfer

Call transfer

Call forwarding on busy

Call transfer on no answer

Unconditional call forwarding

Hotline

Message indicator

Supports SIP registration to multiple servers

Call waiting

Do not disturb

Three-party calling

Speed dial

FXS

Interface: RJ45

Dialing mode: DTMF or pulse

Pulse dialing: 10 and 20 PPS

Caller ID: DTMF/FSK standard caller ID

Maximum cable length: 3 km

Polarity reversal

Programmable call progress tones

Software features

Call group function

Web access control list

Telnet ACL

Action URL

PPPoE

OpenVPN

Supports digit mapping rules

Supports flexible call routing policies

Support for caller/called number transformation

Supports advanced automatic failover

Maintenance

SNMP v1/v2/v3

TR069

Auto-provisioning

Web page configuration

Data backup/restore

Firmware upgrade via Web interface

CDR (Call Detail Record) statistics

IPOE

Supports system log levels: Debug, Info, Error, Warning, Notice

Ping/Tracert test

Network packet capture

NTP time synchronization / daylight saving time

Cloud-based management

Protocol

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP (RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 and IPv6

Outbound proxy

RFC2806 TEL URI

RFC 3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

Private network traversal: STUN, static/dynamic NAT

Specifications

UScale IAD S132 Integrated Access Device — Specifications
SpecificationValue
Technical specifications
Interfaces/FeaturesUScale S132
Analog interfaceFXS
FXS TYPERJ45
Physical interface /WAN
LAN3
Console1
Supported protocolsSIP
ReliabilityAutonomous failover
Dual homing√
Dual registration√
SpecificationsDimension
Weight2.44kg
Power supply100-240 V AC or -48 to -60 V DC, supports two power supplies
Power consumption52W

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote